Article ID: 114611, created on Jan 17, 2013, last review on May 4, 2014

  • Applies to:
  • Plesk 10.4 for Linux/Unix
  • Plesk for Windows

症状

无法安装 Parallels Plesk Panel (PP) 10.4.4 (或 10.3.1,  或其他 10.x 版本),即使下载了10版本的autoinstaller自动安装程序,执行autoinstaller,依然会提示你安装Plesk 11。

原因

Plesk autoinstaller 是设计用来提供给客户最新版本的Plesk。

解决办法

执行 autoinstaller  时,使用 --all-versions 参数,如下:

# wget http://download1.parallels.com/Plesk/PP10/10.4.4/CentOS5/parallels_installer_v3.11.0_build111102.17_os_CentOS_5_x86_64
# chmod 755 parallels_installer_v3.11.0_build111102.17_os_CentOS_5_x86_64
# ./parallels_installer_v3.11.0_build111102.17_os_CentOS_5_x86_64 --all-versions

 
备注: 我们强烈建议您安装最新版本的Plesk。

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 85a92ca67f2200d36506862eaa6ed6b8 e8756e9388aeca36710ac39e739b2b37 dd0611b6086474193d9bf78e2b293040

Email subscription for changes to this article