Article ID: 115337, created on Apr 18, 2013, last review on Apr 25, 2014

  • Applies to:
  • Plesk for Windows

回答

是的,Parallels Plesk Panel (PP) 11 支持 ASP.NET 4.5。

以下是 PP 版本所支持的 ASP.NET 版本:
 
PP 9.5:
  • ASP.NET 1.1.4322
  • ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)
  • ASP.NET 4.0
 
PP 10.4:
  • ASP.NET 1.1
  • ASP.NET 2.0
  • ASP.NET 4.0

PP 11:
  • ASP.NET 1.1 - 4.5
注意 #1: 因为 .NET 4.5 Framework 是 .NET 4.0 的迭代更新,所以 Parallels Plesk Panel 和 IIS 将会继续显示可用的 ASP.NET 版本为 4.0。

注意 #2: 查看 KB 文章 #115727 了解如何在带有 IIS7 服务的 Windows 2008 上设置 .NET 1.1 Framework 的说明。
 
 

此信息取自适用的发行说明:
 

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8

Email subscription for changes to this article