Article ID: 7002, created on Mar 7, 2012, last review on Apr 18, 2012

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 12.0 for Windows

问题

 请您告诉我 Parallels Panel 与 Parallels Small Business Panel 目前支持的 APS 标准版本?

解决方案

Parallels Panel 9.x 仅支持根据 APS Standard 1.0  打包的应用程序。Parallels Small Business Panel 支持根据以下标准打包的应用程序:
 
 * APS Standard 1.0.
 * APS Standard 1.1。您可手动上传并安装 APS Standard 1.1 应用程序。但是只有在从 Parallels Small Business Panel   浏览 apscatalog.com 时才会显示  APS Standard 1.0 应用程序。

自 Parallels Panel 10.3  起可支持 APS Standard 1.2。
** 授权许可方面 http://www.apsstandard.org/r/doc/aspect-licensing-1.2/index.html
** URL 映射 http://www.apsstandard.org/r/doc/package-format-specification-1.2/index.html#s.metadata.provision.mapping

a914db3fdc7a53ddcfd1b2db8f5a1b9c 49bd80ecbd43d333682703dec2587b0e 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 ed7be2b984f9c27de1d2dc349dc19c6d 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article