Article ID: 9368, created on Mar 24, 2014, last review on May 10, 2014

  • Applies to:
  • Plesk 11.0 for Linux

问题

目前 Parallels Plesk Panel 提供的 Postfix 配置并未指定是否使用 IPv6/IPv4 协议。inet_protocols 并未在 /etc/postfix/main.cf 配置文件中指定,因此强制 Postfix 使用 IPv6 和 IPv4 两种协议(如果出现)。

解决方案

除非 Parallels Plesk Panel 支持 IPv6 协议,因此您只可强制 Postfix 使用 IPv4 协议。您可以通过添加该选项

inet_protocols=ipv4

/etc/postfix/main.cf Postfix 配置文件来实现。
不用忘了使用以下命令重新加载 Postfix 配置:

# postfix reload

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article