Article ID: 111985, created on Dec 5, 2011, last review on May 11, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 10.4 for Linux/Unix
  • Plesk 12.0 for Windows

Symptoms

Wenn Sie versuchen, die persönlichen Angaben des Administrators zu ändern, erhalten Sie folgende Fehlermeldung:

Fehler: Administrator-Informationen können nicht aktualisiert werden: Diese E-Mail-Adresse wird bereits verwendet. Bitte geben Sie eine andere Adresse an.

Cause

In den frühesten Parallels Plesk Panel Versionen war es möglich, einen Kunden mit der gleichen E-Mail-Adresse als Administrator zu erstellen. Üblicherweise war dies der "mydomains"-Kunde. In 10.x-Versionen ist es nicht mehr zulässig, die gleiche E-Mail-Adresse für unterschiedliche Benutzer zu verwenden (Administrator und Kunde).

Resolution

Für Versionen vor Parallels Plesk Panel 10.x: Finden Sie den Kunden mit derselben E-Mail-Adresse wie der des Administrators heraus (üblicherweise ist dies der mydomains-Kunde):
mysql> select login, pname from clients, misc where misc.param="admin_email" and clients.email=misc.val;

und ändern Sie die E-Mail-Adresse des Kunden.

Für 10.x-Versionen von Parallels Plesk Panel: Finden Sie den Benutzer mit gleicher E-Mail-Adresse heraus:
# mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa -e "select id, login, email, contactName from smb_users where email='admin@server.tld';"

Finden Sie den zugehörigen Benutzer in Parallels Plesk Panel und geben Sie eine andere E-Mail-Adresse an.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c e8756e9388aeca36710ac39e739b2b37 ed7be2b984f9c27de1d2dc349dc19c6d 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF