Article ID: 112098, created on Feb 2, 2012, last review on May 11, 2014

  • Applies to:
  • Plesk 12.0 for Linux

Symptoms

Installation/Upgrade durch Autoinstaller wird beendet, und es wird folgende Fehlermeldung angezeigt:

Error: Unable to proceed with the installation until the package php-mcrypt-5.1.6-15.el5.centos.1.i386 is
removed from the system.
Not all packages were installed.
Please resolve this issue and try installing the packages again.

Cause

Red Hat hat Mcrypt-Modul für PHP5.3 nicht bereitgestellt.

Resolution

Eine Umgehungsmöglichkeit besteht darin, das Paket zunächst zu deinstallieren:
# rpm -e php-mcrypt

Anschließend sollten Sie Parallels Plesk Panel durch Autoinstaller installieren/aktualisieren.
Danach können Sie das auf der Website php53u-mcrypt - A module for PHP applications that use Mcrypt beschriebene Modul verwenden oder es selbst erstellen.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF