Article ID: 114982, created on Nov 26, 2012, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.5
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 10.4 for Linux/Unix

Symptome

In meinem Mail-Log werden die folgenden Fehlermeldungen angezeigt:

Oct  9 13:20:04 vps-1011114-876 postfix/smtpd[31266]: connect from unknown[unknown]
Oct  9 13:20:04 vps-1011114-876 /usr/lib64/plesk-9.0/psa-pc-remote[1489]: Unable to interpret remote host address
Oct  9 13:20:04 vps-1011114-876 postfix/smtpd[31266]: NOQUEUE: milter-reject: CONNECT from unknown[unknown]: 451 4.7.1 Service
unavailable - try again later; proto=SMTP
Oct  9 13:20:04 vps-1011114-876 postfix/smtpd[31266]: lost connection after CONNECT from unknown[unknown]
Oct  9 13:20:04 vps-1011114-876 postfix/smtpd[31266]: disconnect from unknown[unknown]


Muss ich irgendetwas tun?

Ursache

Die oben genannten Meldungen können aufgrund des folgenden Szenarios angezeigt werden:

1) Es wird eine Verbindung auf TCP-Ebene hergestellt;
2) Postfix empfängt das entsprechende Signal und startet die Verarbeitung der Anforderung;
3) Es müssen viele Operationen ausgeführt werden, bevor Postfix die Details der Netzwerkverbindung erhält. Die Verbindung wird geschlossen, während Postfix versucht, die Socket-Details abzurufen;
4) Da das System die Verbindung geschlossen hat, bevor die Daten abgerufen wurden, wird die IP-Adresse als "unbekannt" erfasst und protokolliert.

Im Allgemeinen kann ein solches Szenario auftreten, wenn eine der folgenden Voraussetzungen erfüllt ist:

1) Der Remote-Host (oder der Zwischen-Host) schließt die Verbindung, unmittelbar nachdem sie hergestellt wurde (Port-Test oder Port-Scan)
oder
2) Auf dem lokalen System tritt eine Überlastung oder ein Mangel an Netzwerkressourcen in einem Netzwerkstapel auf.

Im ersten Fall ist die Problembehandlung normalerweise sehr schwierig und sollte unbedingt von einem Systemadministrator vorgenommen werden.

Der zweite Fall sollte näher untersucht werden, weil er wahrscheinlich alle Netzwerkdienste auf dem Server betrifft.

In jedem Fall wird die Nachricht zurückgestellt, wenn keine SMTP-Sitzung eingerichtet werden kann, und ein zweiter Zustellversuch geplant. Früher oder später sollte die Nachricht ausgeliefert werden.

Lösung

Überprüfen Sie die Verfügbarkeit der Netzwerkressource und stellen Sie sicher, dass der Server nicht überlastet ist.

Hinweis: Dies ist eine reine Systemverwaltungsaufgabe und stellt keinen Grund für eine technische Supportanfrage dar.

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a 01bc4c8cf5b7f01f815a7ada004154a2 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 e8756e9388aeca36710ac39e739b2b37 dd0611b6086474193d9bf78e2b293040 33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF