Article ID: 115734, created on May 8, 2013, last review on Nov 11, 2014

  • Applies to:
  • Plesk

Kennzeichen

Ist es möglich, mehrere Versionen von PHP auf dem Server auszuführen?

Lösung

Parallels Plesk für Windows unterstützt mehrere PHP-Versionen auf demselben Server und kann diese in der Control-Panel-Oberfläche zur Auswahl anbieten.

Parallels Plesk für Linux unterstützt ab der Version 11.5 die Verwendung mehrerer Versionen von PHP. In älteren Plesk Versionen können Sie Domains manuell konfigurieren, um eine benutzerdefinierte Version von PHP nutzen zu können (s. KB #114753).

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c

Email subscription for changes to this article
Save as PDF