Article ID: 1462, created on May 23, 2013, last review on Apr 30, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix

KENNZEICHEN:

Die Ausführung des Autoinstallers schlägt fehl. Es wird eine Fehlermeldung angezeigt, die in etwa so aussieht:

Download file versions.inf3: 13%..100% done
Download file PSA_8.0.1/plesk-8.0.1-fc3-i386.inf3: 45%..90%..100% done
Checking for system installed packages...done.
Check for components installation status
Reading system installed packages...done.
Download file build-8.0.1-fc3-i386.hdr.gz:
10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done
Download file update-8.0.1-fc3-i386.hdr.gz:
10%..20%..31%..41%..51%..61%..71%..80%..92%..100% done
Resolve components
ERROR: Package somepackage is listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.

LÖSUNG:

Der Autoinstaller, den Sie verwenden, ist nicht auf dem neuesten Stand. Bitte laden und verwenden Sie das neueste Autoinstaller-Build für Ihr Betriebssystem, erhältlich über www.parallels.com/de ->Download -> Parallels Plesk Panel.

56797cefb1efc9130f7c48a7d1db0f0c b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838

Email subscription for changes to this article
Save as PDF