Article ID: 6231, created on Jul 8, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix

Symptome

Das Speicherplatzlimit für den Kunden wird unter Kunden -> < Kundenname> -> Limits konfiguriert. Kunden-Backups werden vom Backup Manager unter Kunden -> <Kundenname> -> Backup erstellt.

Der von den Backupdateien belegte Festplattenspeicher wird bei der Berechnung der Speicherauslastung allerdings nicht berücksichtigt. Die Gesamtspeicherauslastung durch Backupdateien kann das Kundenlimit überschreiten, ohne dass Benachrichtigungen über Account-Limits versendet werden.

Ursache

In Parallels Plesk Panel Version 8.6 wird von Backups belegter Festplattenspeicher bei der Berechnung der Speicherplatzauslastung nicht berücksichtigt. Dies ist ein bekanntes Problem in Parallels Plesk Panel 8.6, das in Parallels Plesk Panel seit Version 9.0 behoben ist.

Um das Problem in Parallels Plesk Panel 8.6 zu beheben, sollte die Struktur der Plesk Datenbank geändert und das Tool $DUMP_D/admin/sbin/statistics rekonfiguriert werden.
Eine Rekonfiguration in Version 8.6 ab Werk ist in nächster Zeit nicht zu erwarten, ist aber für ein künftiges Update von Parallels Plesk Panel 8 geplant.

Um dieses Problem in Parallels Plesk Panel 8.6 zu umgehen, wird empfohlen, die Größe von Kunden-Backups zu beobachten und sie von Hand zu entfernen.
Kunden-Backups sind im Verzeichnis $DUMP_D/CLIENT_ID gespeichert, wobei CLIENT_ID für die ID des Kunden steht. Mit dem folgenden Befehl können Sie die IDs aller Kunden abrufen:

~# mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa -e"select id, pname from clients"

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