Article ID: 6311, created on Jun 1, 2009, last review on Apr 16, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix

Symptome

Der Kunde hat ein Domain-Template erstellt.
Der Administrator kann es jedoch nicht für die Domain-Erstellung verwenden, weil es nicht im Dropdown-Menü Domain-Templates sichtbar ist.

Ursache

Das neue vom Kunden erstellte Domain-Template wird im Repository des Kunden gespeichert und ist für andere Plesk-Benutzer nicht sichtbar.
Dies bedeutet, dass das Template des Kunden nicht für die Erstellung einer Domain verwendet werden kann, wenn Sie bei Parallels Plesk Panel als Administrator oder anderer Benutzer angemeldet sind. 

Lösung

Wenn Sie für die Erstellung einer Domain das Template eines Kunden nutzen möchten, muss das Template unter dem Administrator-Account neu erstellt werden. Um ein neues Domain-Template zu erstellen, melden Sie sich bei Parallels Plesk Panel als Administrator an und wechseln Sie zu: Start -> Domains -> Domain-Templates -> Domain-Template erstellen Füllen Sie alle erforderlichen Felder aus und klicken Sie auf "Fertigstellen", um die Erstellung des Templates abzuschließen. Das neue Template wird im Repository des Administrators gespeichert und ist für den Plesk-Administrator sichtbar.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF