Article ID: 976, created on Mar 20, 2009, last review on May 8, 2015

  • Applies to:
  • Plesk for Windows

Kennzeichen

Sie können nicht auf eine Website zugreifen, da diese zur Autorisierung auffordert.

Ursache

Dieses Problem kann mehrere Ursachen haben. Zur Ermittlung der Ursachen müssen die folgenden Bedingungen überprüft werden:

1. Die Berechtigungen Lesen + Ausführen müssen für das Konto IUSR_ <FTP-Benutzer> auf der Domain-Indexseite aktiviert sein.

2. Das Root-Verzeichnis für die Domains könnte unter dem Schutz von Plesk stehen.

3. Die Passwörter für den Systembenutzer und den IIS-Benutzer könnten nicht mehr synchron sein.

Lösung

  1. Gehen Sie zum Verzeichnis %plesk_vhosts%\domain.com\httpdocs und überprüfen Sie die Berechtigungen für das Konto IUSR_<FTP-Benutzer>.

2. Dies kann über das Plesk Control Panel überprüft werden. Gehen Sie zu Plesk, Domains, domain.com, Geschützte Verzeichnisse.

3. Das Passwort kann mit dem folgenden Befehl synchronisiert werden:

    "%plesk_bin%\websrvmng.exe" --update-anon-password --domain-name=domain.tld

Hinweis: Diese Funktion ist ab Plesk 7.5.4 mit den neuesten Hotfixes verfügbar.

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