Article ID: 111294, created on May 18, 2011, last review on May 2, 2014

  • Applies to:
  • Plesk


CentOS 5.6 is officially supported. Now you can install Parallels Plesk Panel on server where CentOS 5.6 version is installed.

Known Problems and Limitations

  • PHP 5.3 version can be installed using autoinstaller (updater) utility only. Installation of PHP 5.3 by EZ templates method is not supported.
  • After switching to PHP 5.3 version there will be no ability to rollback to previous version of PHP 5 using autoinstaller or EZ templates.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF