Article ID: 111318, created on May 24, 2011, last review on Jun 17, 2016

  • Applies to:
  • Virtuozzo hypervisor


Virtuozzo Hypervisor is completely compatible with RHEL, which means that RHEL-compatible repositories can be safely used with Virtuozzo Hypervisor to install third-party packages.

Use the following mapping of Virtuozzo Hypervisor versions to select an appropriate repository:

Virtuozzo Hypervisor 4.0 > CentOS 5.3:

Virtuozzo Hypervisor 5.0

builds 1066,1097,1102,1126 > CloudLinux 6.1:

Virtuozzo Hypervisor 5.0

builds >=1159 CloudLinux 6.3 (or CentOS 6.3):

NOTE: It is also possible to use other repositories (EPEL, Scientific Linux, etc.) that are compatible with upstream distributions, but this must be done with care. If there is a dependency problem, most likely the package being installed conflicts with RPMs shipped with Virtuozzo Hypervisor, in which case proceeding is not recommended.

ATTENTION: Make sure that the directive exclude=kernel is present in the main YUM configuration or included files.

Search Words

virtuozzo hypervisor repo


2897d76d56d2010f4e3a28f864d69223 a26b38f94253cdfbf1028d72cf3a498b

Email subscription for changes to this article
Save as PDF