Article ID: 111382, created on Jun 3, 2011, last review on May 6, 2014

  • Applies to:
  • Plesk 10.2 for Linux/Unix
  • Plesk 10.2 for Windows


Parallels Plesk Panel 10.2 Micro-Update #7 for Linux and Windows has been available on 3-June, 2011 through the Autoinstaller

Product functional fixes:
[-]  phpMyAdmin XSS vulnerability
[-]  SQL injection at subscription's owner changing in Plesk Panel
[-]  Horde XSS injection
[-]  Multiple XSS vulnerabilities in Plesk Panel

Additional information

For more information about Micro-Update installation procedure see the article:
        #9294 Using Micro-Updates in Parallels Plesk Panel 9.x, 10.x and Parallels Small Business Panel

d3c493291d6d9f66837ac7495dfea9ca a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 54579744b69fb80c0c96c212e7a96aa0 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF