Article ID: 111383, created on Jun 3, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.4 for Linux/Unix

Resolution

Parallels Plesk Panel 8.4.0.1 for Linux - Qmail STARTTLS vulnerability fix has been available since June 01, 2011 through the Autoinstaller and vzpkg update.
 
[-] Qmail-TLS STARTTLS protocol plaintext command injection vulnerability fixed. More details: http://telussecuritylabs.com/threats/show/FSC20110309-02

Additional information

Parallels Plesk Panel 8.6.0.7 for Linux- Qmail STARTTLS vulnerability fix
Parallels Plesk Panel 9.x and 10.x - Qmail-TLS STARTTLS vulnerability fix

8cdcdbe6d0575b72ff6ede43517e46d0 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF