Article ID: 11150, created on Mar 22, 2011, last review on Jun 17, 2016

  • Applies to:
  • Plesk 9.2 for Windows


Since Parallels Plesk Panel 9.x, MailEnable 5.x is supported. MailEnable Standard 1.986 and MailEnable Standard 4.x can be safely upgraded to MailEnable Standard 5.x. Your current settings will not be affected by upgrading to MailEnable Standard 5.x.

We recommend performing a backup using the MailEnable backup tool before starting the upgrade process.

Additional Information

For information about upgrading to MailEnable 4.x, see this article:

6961 Can MailEnable Standard 1.986 shipped with Plesk be upgraded to the 4.x version?

a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 56797cefb1efc9130f7c48a7d1db0f0c 40d2202ee8e3c58205a757e0eb0cbb8e aac4a8fcd879de03758354e15495d69a

Email subscription for changes to this article
Save as PDF