Article ID: 111520, created on Jun 23, 2011, last review on May 5, 2014

  • Applies to:
  • Plesk 9.3 for Linux/Unix


Parallels Plesk Panel 9.3.0 Micro-Update #10 for Linux was made available on 22-June, 2011 through the Autoinstaller

Product functional fixes:
[-]  Horde XSS injection
[-]  Multiple XSS vulnerabilities in Plesk Panel

Additional information

For more information about Micro-Update installation procedure see the article:
        #9294 Using Micro-Updates in Parallels Plesk Panel 9.x, 10.x and Parallels Small Business Panel

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 165ec78c924fabffe1d80dc3eabc98c6 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF