Article ID: 111530, created on Jun 24, 2011, last review on May 11, 2014

  • Applies to:
  • Plesk 8.6 for Linux/Unix


The Parallels Plesk Panel 8.6.0 Micro-Update #1 for Linux was made available on June 23, 2011 through the auto-installer

Product security fixes:
[-]  Horde XSS injection
[-]  Multiple XSS vulnerabilities in Plesk Panel

9fa0130c84cac4b292697ade62270a40 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF