Article ID: 111633, created on Jul 13, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.1 for Linux/Unix


The Parallels Plesk Panel 10.1.1 Micro-Update #17 for Linux was made available on July 13, 2011 through the auto-installer.

phpMyAdmin vulnerabilities were fixes:
[-] PMASA-2011-5 Possible session manipulation in Swekey authentication
[-] PMASA-2011-6 Possible code injection in setup script in case session variables are compromised
[-] PMASA-2011-7 Regular expression quoting issue in Synchronize code
[-] PMASA-2011-8 Possible directory traversal

Additional information

For more information about the Micro-Update installation procedure, see the following article:
        #9294 Using Micro-Updates in Parallels Plesk Panel 9.x, 10.x and Parallels Small Business Panel

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 def31538ba607bde27398f48ab5956be 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF