Article ID: 111714, created on Jul 25, 2011, last review on May 9, 2014

  • Applies to:
  • Plesk 10.3 for Linux/Unix
  • Plesk 10.2 for Linux/Unix


Third-party components for Parallels Plesk Panel 10.2 and 10.3 were updated on July 22, 2011. The Parallels Plesk Panel repository was updated, and new versions of the following components are available:
- Apache with SNI support: version 2.2.19
- mod_ssl: version 2.2.19
- MySQL 5.1: version 5.1.58

- MySQL 5.5: version 5.5.14 (for version 10.3 only)

To update these components to the new version, use the Autoinstaller or PVC template updating functionality. Use one of the following methods:

1. Update components using the Autoinstaller utility.
# /usr/local/psa/admin/sbin/autoinstaller --select-release-current --upgrade-installed-components
File downloading APACHE_2.2.19/dist-rpm-CentOS-5-x86_64/packages/apache-sni-configurator-2.2.19-11071415.x86_64.rpm: 52%..100% was finished.
File downloading APACHE_2.2.19/dist-rpm-CentOS-5-x86_64/packages/httpd-2.2.19-11072010.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
File downloading APACHE_2.2.19/dist-rpm-CentOS-5-x86_64/packages/mod_ssl-2.2.19-11072010.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
Starting installation of packages
Installing the package httpd-1:2.2.19-11072010.x86_64
Installing the package mod_ssl-1:2.2.19-11072010.x86_64
Installing the package apache-sni-configurator-2.2.19-11071415.x86_64

2. Update components from the Control Panel.
Tools & Utilities -> Updates -> Update Components -> Select components to update

3. If Parallels Plesk Panel is installed on a PVC container with EZ template, it can be updated with this command:
# vzpkg update <CTID> [TemplateName]

d3c493291d6d9f66837ac7495dfea9ca a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 f4ce8084cb23619ef5fe9428ecc388ea 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF