Article ID: 111720, created on Jul 26, 2011, last review on May 9, 2014

  • Applies to:
  • Plesk 9.5 for Linux/Unix

Symptoms

After first attempt to upgrade Parallels Plesk Panel 9.5.4 version to the next version, you may see the following error message:

AutoInstallerManager::install() failed: domxml_open_mem() failed: Following amount of diskpace required in directories:/opt: 900.00 Mb.Total required: 900.00 Mb, available 6300.00 Mb.<?xml version="1.0" encoding="UTF-8" standalone="yes" ?><autoinstaller status="install_ok" />

0: common_func.php3:146
    psaerror(string 'AutoInstallerManager::install() failed: domxml_open_mem() failed: Following amount of diskpace required in directories:/opt: 900.00 Mb.Total required: 900.00 Mb, available 6300.00 Mb.<?xml version="1.0" encoding="UTF-8" standalone="yes" ?><autoinstaller status="install_ok" />')
1: autoinstaller_install.php:95

Resolution

Go back to the list of available update versions in the Autoinstaller and start the upgrade procedure again. The mentioned error should no longer appear.

60d3e722783ac7177a2b4b4c13af4062 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF