Article ID: 111777, created on Aug 3, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 11.x for Windows
  • Plesk 10.x for Windows
  • Plesk 9.x for Windows


After upgrading from version 8.x to a later version it is not possible to create a backup or perform a migration.
The following messages appear in the backup/migration results:

<message code="InformationalException" severity="error">Could not parse permission 'manage_drweb', value 'false'</message>


The issue only occurs in case one of the previous upgrades (which occurred before the last upgrade) had failed with a particular database inconsistency.


The issue will be fixed in a future update for which a new Knowledgebase article will be created. You may subscribe for new articles on Parallels Plesk Panel Product if you wish to receive notifications about their creation.


NOTE: It is necessary to backup the database before applying the workaround!

It is necessary to replace the psa.Permissions entries which were not upgraded to the new database schema. You can do it using this command:
C:\Program Files\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="update Permissions set permission='manage_virusfilter' where permission='manage_drweb'"

aac4a8fcd879de03758354e15495d69a a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 56797cefb1efc9130f7c48a7d1db0f0c c796c01d6951fa24ed54c7f1111667c6

Email subscription for changes to this article
Save as PDF