Article ID: 11186, created on Mar 29, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.x for Linux

Symptoms

I have installed the Parallels Plesk Panel 8.6 Virtuozzo template, but when I try to upgrade it with the Parallels Plesk Panel 10.2 template, the upgrade fails with errors like these:

Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-cs-gs0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-psa-vpn0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-ppwse0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-antivirus0)

Cause

The errors are caused by a bug in the yum package manager supplied with Parallels Virtuozzo Containers.

Resolution

Before you upgrade the Parallels Plesk Panel 8.6 template, install the latest Parallels Virtuozzo Containers tools. Read http://kb.sp.parallels.com/en/11159 for details.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF