Article ID: 11191, created on Mar 29, 2011, last review on May 11, 2014

  • Applies to:
  • Plesk 10.2 for Linux/Unix


When you activate PHP safe mode on a subscription, PHP raises a warning similar to:

"open_basedir restriction in effect. File(/tmp/nosuch) is not within the allowed path(s): (/tmp/)".


You encounter this problem due to the bug in PHP from version 5.2.2 to 5.2.4. Learn more about this problem at


Upgrade PHP to version 5.2.4 or later.

d3c493291d6d9f66837ac7495dfea9ca a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF