Article ID: 11200, created on Mar 31, 2011, last review on May 4, 2014

  • Applies to:
  • Plesk 9.5 for Windows

Additional information

Q:  What minimum RAM do you need to install Parallels Plesk Panel 9.5.x version on Windows 2003 / 2008 ?

A:  You have to have at least 512MB to install and run Parallels Plesk Panel 9.5.x on Windows 2003 / 2008. In order to upgrade Parallels Plesk Panel up to 9.5.x you need 700MB. After upgrade it can be reduced to 512MB again.

05f236445cb0f186cca1b7975924aaf9 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 aac4a8fcd879de03758354e15495d69a 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF