Article ID: 112179, created on Sep 2, 2011, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux

Resolution

[-] Remote vulnerability in Plesk (CVE-2012-1557) has been fixed.

Additional information

For more information about the Micro-Update installation procedure, see the following article: #9294 Using Micro-Updates in Plesk 9.x, 10.x and Parallels Small Business Panel.

You can find a list of all released Micro-Updates here: Plesk 9.x for Linux

Search Words

CVE-2012-1557

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF