Article ID: 112279, created on Sep 14, 2011, last review on May 7, 2014

  • Applies to:
  • Plesk 10.x for Linux
  • Plesk 10.x for Windows


The Parallels Plesk Panel interface appearance has become corrupted in a similar manner as appears in the screenshot below:


The Parallels Plesk Panel Branding Theme installed on the server is incompatible with the Parallels Plesk Panel application. Such a situation could occur after the Parallels Plesk Panel upgrade because Branding Themes are not automatically updated.

Note: The Branding Themes designed for Plesk 10.2 are also compatible with Parallels Plesk Panel  versions 10.0 and 10.1 but are not compatible with Parallels Plesk Panel version 10.3.


Check the Plesk Customizing Panel Appearance Branding Guide for instructions on how to uninstall an incompatible Branding Theme and install the compatible one. Ensure that you install compatible Branding Themes during an upgrade between different Parallels Plesk Panel versions.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF