Article ID: 11229, created on Apr 5, 2011, last review on May 2, 2014

  • Applies to:
  • Plesk 10.x for Linux
  • Plesk 9.x for Linux/Unix
  • Plesk 10.x for Windows
  • Plesk 9.x for Windows


According to the cve-2011-0414 “ISC was not able to reproduce this defect in 9.7.2 using -n1, which causes named to use only one worker thread, thus avoiding the deadlock.”
It means the vulnerability is actual for BIND server that is ran in multi-thread mode.

Versions 9.7.1-9.7.2-P3 are affected.

These BIND versions are shipped with Parallels Plesk Panel 9.5.x-10.x for Windows.

However, Parallels Plesk Panel for Windows runs BIND with option “-n1”, i.e. Parallels Plesk Panel on Windows is not affected with the vulnerability if BIND is installed with Parallels Plesk Panel.

If you installed BIND manually, you have to update BIND up to version 9.7.3 or run one with option -n1.

Parallels Plesk Panel for Linux utilizes native OS package of the BIND, i.e. it could be affected if OS package of BIND is 9.7.1-9.7.2-P3. In this case you have to apply workaround with option -n1 enabled.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 aac4a8fcd879de03758354e15495d69a 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF