Article ID: 112388, created on Sep 27, 2011, last review on Aug 12, 2014

  • Applies to:
  • Virtuozzo containers for Linux

Information

An in-place upgrade from Parallels Virtuozzo Containers for Linux 3.0 to 4.7 is not supported.

This problem has two causes:

  1. There are no common host OSs for these two versions of Parallels Virtuozzo Containers:
    OS PVCfL 3.0 PVCfL 4.7
    Red Hat 9 supported not supported
    Red Hat Enterprise Linux 3 supported not supported
    Red Hat Enterprise Linux 4 supported not supported
    Red Hat Enterprise Linux 5 not supported supported
    Red Hat Enterprise Linux 6 not supported supported
    CentOS 3 supported not supported
    CentOS 4 supported not supported
    CentOS 5 not supported supported
    CentOS 6 not supported supported
    Fedora Core 1 supported not supported
    Fedora Core 2 supported not supported
    Fedora Core 4 supported not supported
    Suse Linux Enterprise Server 9 supported not supported

     
  2. A major upgrade from CentOS\RHEL 4.x to CentOS\RHEL 6.x is not supported by the respective OS vendors.
It is possible, however, to perform an upgrade with the OS reinstallation.

For more information, refer to this article:
112334 Upgrading Parallels Virtuozzo Containers 3.0 for Linux on CentOS 4 to Parallels Containers 4.7 on CentOS 6.x

2897d76d56d2010f4e3a28f864d69223 e8e50b42231236b82df27684e7ec0beb d02f9caf3e11b191a38179103495106f

Email subscription for changes to this article
Save as PDF