Article ID: 112391, created on Sep 28, 2011, last review on May 3, 2014

  • Applies to:
  • Plesk 10.x for Linux


Accounts which had encrypted passwords in Plesk Panel database are not able to login into Plesk after an upgrade to version 10.x. The following error is displayed:
Error: You have entered incorrect username or password.


Plesk Panel versions had an ability to perform migration from the hosting platforms, which store the encrypted passwords for accounts of various levels in the database. In order to avoid the necessity of resetting such passwords during the migration procedure, Plesk Panel is able to manipulate the encrypted passwords. Such capability has been abandoned in Plesk Panel version 10.x.


Plesk Panel users who have encountered this issue should use the "Forgot your password ?" link available on the login page to reset the current password.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF