Article ID: 112804, created on Nov 14, 2011, last review on May 9, 2014

  • Applies to:
  • Plesk 10.4 for Linux/Unix


Tomcat apps do not work on subscriptions which have only IPv6 allocated addresses.


By default, Parallels Plesk Panel installs GIJ as JRE for Tomcat. This JRE does not recognize the "" option which switches Tomcat to accept IPv6 connections.


Remove DIJ and install OpenJDK or Sun JDK manually; they support the "" option.

e8756e9388aeca36710ac39e739b2b37 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF