Article ID: 113018, created on Dec 16, 2011, last review on Dec 4, 2015

  • Applies to:
  • Plesk 10.x for Linux
  • Plesk 9.5 for Linux/Unix
  • Plesk 9.3 for Linux/Unix
  • Plesk 9.2 for Linux/Unix
  • Plesk 8.6 for Linux/Unix


Email messages addressed to mailboxes protected by Parallels Premium Antivirus bounce back with the following diagnostic:
Antivirus filter report:
--- Antivirus report ---
Detailed report: [1636] drweb.tmp.0Ugml7 - archive MAIL [1636] drweb.tmp.0Ugml7/[text:plain] - Ok [1636] drweb.tmp.0Ugml7/ - archive ZIP [1636] >drweb.tmp.0Ugml7/ - Ok [1636] >drweb.tmp.0Ugml7/ - read error!

The following records are logged in the log file "/usr/local/psa/var/log/maillog":
Dec 16 14:22:26 plesk103lin qmail-queue[1634]: scan: the message(drweb.tmp.0Ugml7) sent by to daemon return
 error (read error, after scanning/curing composite object is clean) - possible problem with daemon or file
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: handlers_stderr: STOP
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: call_handlers: STOP during call '/usr/local/psa/handlers/info/20-drweb-KDgERz/executable' handler
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: call_handlers: stop call handlers from dir '/usr/local/psa/handlers/before-queue/recipient/'


An incorrect Parallels Premium Antivirus update was made available on December 15th, 2011. It results in an internal error while examining messages that contain an archive as an attachment. The default configuration of the Parallels Premium Antivirus is to either hold a message in quarantine or reject it if an internal error occurs during its examination.


To resolve the issue, install one of the following Micro-Updates for your Parallels Plesk Panel version:

If you're using Plesk v8.6.0 or if the Micro-Update installation is not successful, you can follow these steps to update Dr.Web databases manually:
  1. Download:
  2. Put it to: /var/drweb/bases
  3. Update Dr.Web databases:
    # sudo –u drweb /opt/drweb/

Note: Plesk versions prior to v8.6.0 ship Dr.Web 4.33, which is now EOL and is no longer being updated. Update to Plesk v8.6.0 or a later version to receive Dr.Web 5.x support.

Additional information

If you would like to mitigate consequences from occurring the issue further we would recommend you the Drweb base backup script available in KB article

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 b8ef5052d936e902043e41759118114e 2554725ed606193dd9bbce21365bed4e 5356b422f65bdad1c3e9edca5d74a1ae 80fcf07a72a3fc2739554dff85ce8fe7 9fa0130c84cac4b292697ade62270a40 60d3e722783ac7177a2b4b4c13af4062 165ec78c924fabffe1d80dc3eabc98c6 11a46d8a188d618564f4f0cead9a50f3 56797cefb1efc9130f7c48a7d1db0f0c caea8340e2d186a540518d08602aa065 614fd0b754f34d5efe9627f2057b8642

Email subscription for changes to this article
Save as PDF