Article ID: 113229, created on Jan 27, 2012, last review on Mar 17, 2016

  • Applies to:
  • Plesk


PHP 5.3 is officially supported by Plesk, and you can use it on both platforms. You can find all of the relevant details about enabling PHP 5.3 support in the following KB articles:

For Linux - How to enable PHP5.3 support on the Parallels Plesk Panel server

For Windows - PHP 5.3 support added in Plesk Panel 10.4.4 for Windows

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF