Article ID: 113290, created on Feb 7, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.6 for Linux/Unix

Release notes

The following bug has been fixed:
[-] Security fix of directory traversal vulnerability in Horde Framework

Additional information

If you need to fix this vulnerability for Plesk versions 8.4 or 8.6 for Windows, you may use the manual fix described in this KB article: Directory traversal vulnerability in Horde Framework.

9fa0130c84cac4b292697ade62270a40 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF