Article ID: 113306, created on Feb 9, 2012, last review on May 11, 2014

  • Applies to:
  • Plesk 10.4 for Linux/Unix
  • Plesk 10.4 for Windows

Release notes

The following bugs have been fixed:

[-] /usr/local/psa/bin/repair -r throws error: "Argument 1 passed to Service_Dns_Zone::__construct() must be an instance of DNSZone, instance of Db_Table_Row given"
[-] Errors in credit card types on edit billing account page
[-] /usr/local/psa/admin/bin/pmm-ras fails with error while loading shared libraries on CloudLinux 6
[-] Cannot create subdomain for domain with existing alias
[-] (Linux only) Fix of permissions on folder defined in session.save_path of php.ini
[-] (Windows only) PHP warning when updating php_version through CLI

[-] Mailman's Apache template has no SSLCertificateFile or SSLCACertificateFile, which leads to broken Apache configuration
[-] Migration to a target with openSuSE 11.3 fails with "Unable to create dump" error
[-] Fixed XSS vulnerability in Horde

[+] (Windows only) PHP has been upgraded to version 5.3.10
[+] (Windows only) phpMyAdmin has been upgraded to version 3.4.9

Additional information

For more information about the Micro-Update installation procedure, see the following article:
#9294: Using Micro-Updates in Parallels Plesk Panel 9.x and 10.x and Parallels Small Business Panel

You can find lists of all released Micro-Updates below:
Parallels Plesk Panel 10.x for Linux
Parallels Plesk Panel 10.x for Windows

ff5a00b8ead2e480367b019417a04207 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 e8756e9388aeca36710ac39e739b2b37 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF