Article ID: 113324, created on Feb 15, 2012, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux


The following Plesk internal issue has been fixed:

[-] Remote vulnerability in Plesk that allows an anonymous attacker to remotely compromise a Plesk server

Additional information

For more information about the Micro-Update installation procedure, see the following article: #9294: Using Micro-Updates in Plesk 9.x and 10.x and Small Business Panel

You can find lists of all released Micro-Updates below: Plesk 10.x for Linux Plesk 10.x for Windows

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF