Article ID: 113420, created on Mar 4, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk

Introduction

This article covers the most frequently asked questions in regards to Older Plesk Versions - End of Purchase Ability.

Will existing customers be terminated?

Existing customers on previous Plesk versions (e.g., 9.3) will not be terminated.

Will it be possible to upgrade existing keys, e.g., from Plesk 9.3 to 9.5?

Yes. Existing keys will continue to work. On upgrade, Plesk keys simply need to be upgraded to v. 9.5.x or 10.x.
You can also continue using old Plesk versions without up-to-date keys.

Is it possible to upgrade features for existing old Plesk 9.3 keys?

Yes, within the same key version, it is possible to add/remove already existing features.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF