Article ID: 113438, created on Mar 11, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.4 for Windows


An attempt to modify a database using phpMyAdmin 3.4.9 fails with one of these errors:

export.php: Missing parameter: what


tbl_alter.php: Missing parameter: fieldDocumentation


phpMyAdmin is outdated, and this is causing the issue.


Upgrade phpMyAdmin to version
You must install Microupdate #21 for Parallels Plesk Panel (PP) 10.4.4 in order to do this.

ff5a00b8ead2e480367b019417a04207 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF