Article ID: 113498, created on Mar 21, 2012, last review on Aug 4, 2015

  • Applies to:
  • Plesk


Blank pages are shown instead of PHP pages hosted on the server.
The errors shown in the domains' error_log-s are related to open_basedir restriction.

When trying to disable the restriction by setting the "open_basedir" variable to a non-path value like "none," the process fails with a "PHP below 5.3 version" error.

Any other attempts to disable the open_basedir restriction fail.


This problem has been fixed in one of the latest Parellels Plesk Panel Microupdates. Make sure your installation is up-to-date.


If you do not wish to upgrade/update, download the attached Config.php file and place it into the /usr/local/psa/admin/plib/PhpSettings/ folder. 

After that try to disable the open_basedir restriction on the domains again. The recommended way is to do it from the control panel on the domain's PHP settings page.


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF