Article ID: 113643, created on Apr 6, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.x for Linux


When managing a domain via control panel -> Applications tab I choose “phpMyVisites” from the applications list, click Install, accept the License Agreement.
The installation fails with the following error:

Internal error: Internal error while using the pattern '/[A-Za-z0-9]*:\\/\\/(([A-Za-z0-9][A-Za-z0-9_-]*)(\.[A-Za-z0-9][A-Za-z0-9_-]*)+)(:([0-9]+))?(\\/?([A-Za-z0-9][A-Za-z0-9_-]*)?)*/'
Message Internal error while using the pattern '/[A-Za-z0-9]*:\\/\\/(([A-Za-z0-9][A-Za-z0-9_-]*)(\.[A-Za-z0-9][A-Za-z0-9_-]*)+)(:([0-9]+))?(\\/?([A-Za-z0-9][A-Za-z0-9_-]*)?)*/'
File Regex.php
Line 111
Type Zend_Validate_Exception


The package in the Applications Catalog is corrupted.


The issue is going to be fixed in one of the future releases of our product.

You may subscribe for Parallels Panel Products Updates mailing list if you wish to receive notifications about the latest product updates, new version announcements, promotions and more for Parallels Plesk Panel, Parallels Small Business Panel and Parallels Plesk Billing.


Until then feel free to use this zipped package.
In order to install it go to Home -> Tools & Settings (Tools & Utilities in PP versions prior to 10.4) -> Application Vault -> My Apps > Add App and upload the .zip file.
Once done, you can install the application to domains without any issues.


dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF