Article ID: 113724, created on Apr 19, 2012, last review on Apr 5, 2016

  • Applies to:
  • Plesk


I am trying to update Autoinstaller as well as the base packages for Parallels Plesk Panel (PP); however, I am informed that I already have the latest version of the product and its components.

Using the command line produces the same result:
# /usr/local/psa/admin/bin/autoinstaller --select-release-current --upgrade-installed-components
Downloading the file products.inf3: 100% done.
Downloading the file plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
Downloading the file ppsmbe.inf3: 18%..28%..39%..49%..59%..70%..80%..90%..100% done.
Downloading the file sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..87%..100% done.
Downloading the file sso.inf3: 10%..24%..37%..51%..64%..78%..91%..100% done.
Checking for installed packages...
Downloading the file PSA_8.6.0/plesk-8.6.0-rhel3-i386.inf3: 10%..21%..30%..41%..50%..60%..70%..80%..90%..100% done.
Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: ioctl: Transport endpoint is not connected
Detecting installed product components.
You already have the latest version of product and all selected components
installed. Installation will not continue.

Nevertheless, I am pretty certain that my system is outdated:

# /usr/local/psa/admin/sbin/autoinstaller --version
Plesk Autoinstaller 3.3.2 (build at 2008-07-10 09:33)


RHEL 3 is an outdated operating system, and the most recent version of Autoinstaller for PP 8.6.0 on RHEL 3 is 3.3.2.


If you need to apply a fix which only available via a newer Autoinstaller version, you either should apply it manually or upgrade your operating system.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF