Article ID: 113811, created on May 3, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.5 for Windows


The following bugs have been fixed:

[+] BIND version has been upgraded to 9.8.1-P1, which also fixes CVE-2011-4313 not exploitable in Parallels Plesk Panel configurations. (90473)
[-] Minor security vulnerability in Parallels Plesk Panel has been addressed. The issue requires Admin privileges in Parallels Plesk Panel, so it has no any serious impact (107076)
[-] Incorporated security fix from the update Remote vulnerability in Parallels Plesk Panel (
[-] XSS vulnerability in Horde IMP has been fixed (CVE-2012-0791) (105744)
[-] Automatic key update failures aren't logged (105476)

Additional Information

For more information about the Micro-Update installation procedure, see the following article:
Using Micro-Updates in Parallels Plesk Panel 9.5.5 for Windows

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 05f236445cb0f186cca1b7975924aaf9 85a92ca67f2200d36506862eaa6ed6b8 aac4a8fcd879de03758354e15495d69a

Email subscription for changes to this article
Save as PDF