Article ID: 113985, created on May 29, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.3 for Linux/Unix
  • Plesk 10.2 for Linux/Unix
  • Plesk 10.1 for Linux/Unix
  • Plesk 10.0.x for Linux/Unix
  • Plesk 9.x for Linux/Unix
  • Plesk 8.x for Linux/Unix
  • Plesk 10.3 for Windows
  • Plesk 10.2 for Windows
  • Plesk 10.1 for Windows
  • Plesk 10.0.x for Windows
  • Plesk 9.x for Windows
  • Plesk 8.x for Windows


I cannot add a Parallels Plesk Panel (PP) server to Parallels Panel Server Monitor. The below error appears:

The connector is not installed


The error usually occurs if you try to add a server with an old PP version to Server Monitor.
To use Mobile Server Monitor, you must be running PP version 10.4 or a later version.


Consider upgrading your PP installation to a newer version.

c45acecf540ecd42a4bbfb242ce02b1d 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 dd0611b6086474193d9bf78e2b293040 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 b8ef5052d936e902043e41759118114e aac4a8fcd879de03758354e15495d69a c796c01d6951fa24ed54c7f1111667c6 9e077d0ffcd7a88f7d9f0646d5e70ec5 df2db7f3302fe384002b885ca84f1a2f f2d85fccc955a226f0b30e58456170cb f4ce8084cb23619ef5fe9428ecc388ea d3c493291d6d9f66837ac7495dfea9ca 54579744b69fb80c0c96c212e7a96aa0 b21de1858ad3ec50d5613195a77434ab def31538ba607bde27398f48ab5956be

Email subscription for changes to this article
Save as PDF