Article ID: 114023, created on May 30, 2012, last review on May 11, 2014

  • Applies to:
  • Plesk 10.x for Linux
  • Plesk 9.x for Linux/Unix


I have a Parallels Plesk Panel (PP) 9 server integrated with ox4psa. When I try to upgrade it from version 9 to 10, I get the following error:
ERROR: Unable to proceed with the installation until the package ox4psa-psa9-1.5.0-111027.07.rhel5.x86_64 is removed from the system.                                                                                         
Not all packages were installed.

Note: The PP and ox4psa package versions may vary.


The "ox4psa-psa9-1.5.0-111027.07.rhel5.x86_64" package is a system integration package from the OS repository. So when the autoinstaller tries to upgrade the PP panel, it fetches all the packages from the PP repository, i.e.,
However, the "ox4psa-psa9-1.5.0-111027.07.rhel5.x86_64" package is not present in that location because it is an OS-related RPM. Thus, the upgrade fails.


The following options are available:
Option 1:
1. Remove the old "ox4psa-psa9-1.5.0-111027.07.rhel5.x86_64" package, and then install the latest version of it, which is compatible with PP 10.x, from the below link:
2. Retry the PP upgrade.
Option 2:
1. Remove the old "ox4psa-psa9-1.5.0-111027.07.rhel5.x86_64" package.
2. Retry the PP upgrade.
3. Then install the new package of ox4psa from this location:


dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4

Email subscription for changes to this article
Save as PDF