Article ID: 114419, created on Jul 20, 2012, last review on May 11, 2015

  • Applies to:
  • Plesk 10.x for Linux


Parallels Plesk Panel (PP) 10 upgrade on Ubuntu 10.04 leads to removal of psa and other core PP packages:

# dpkg -l psa plesk-core
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Description
un plesk-core <none> (no description available)
un psa <none> (no description available)

Cause & Resolution

The issue has been fixed in PP 10.4.4 since MU#40, consider updating/upgrading your installation in order not to experience the problem.


Reinstall PP using command-line installer:
# /opt/psa/admin/sbin/autoinstaller

The data should stay intact.

dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838

Email subscription for changes to this article
Save as PDF