Article ID: 114555, created on Aug 13, 2012, last review on May 10, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 11.0 for Windows
  • Plesk 10.4 for Windows


In accordance with this message on, AtmailOpen is no longer supported. Is it supported by Parallels Plesk Panel (PP)?


AtmailOpen has been EOLed by its vendor and will be excluded from the PP distribution starting from PP version 11.1. As an alternative Roundcube will be provided for new PP installations.

Existing AtmailOpen instances will not be uninstalled during PP upgrades.

bd7fc88cf1b01f097749ae6f87272128 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 c796c01d6951fa24ed54c7f1111667c6 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 514af229ae32522202a910a2649c80fb ff5a00b8ead2e480367b019417a04207 aea4cd7bfd353ad7a1341a257ad4724a

Email subscription for changes to this article
Save as PDF