Article ID: 115256, created on Dec 5, 2012, last review on Jun 12, 2016

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux


Since the moment of installation, the Premium Outbound Antispam mail statistics are empty, i.e., 0 (zero) messages processed.

This issue is reproted as fixed since Plesk 11.0.9 MU#35


The issue is sometimes caused by the way PHP is configured on the server:

Some functions are disabled in “php.ini” (disable_functions = dl, exec, passthru, pcntl_exec, posix_kill, posix_mkfifo, posix_setuid, proc_close, proc_open, proc_terminate, shell_exec, system, ftp_exec, leak, posix_setpgid, posix_setsid, proc_get_status, proc_nice, show_source).

The issue will be fixed in a future Plesk update.


  1. Modify the ctoblogs.php script so that it uses the Parallels Plesk Panel PHP engine:

  2. Back up the script:

    # cp /opt/ctch/ctoblogs.php /opt/ctch/ctoblogs.php.orig
  3. Open it for editing and change this line:

  4. Remove previous stats:

    # rm -rf /var/log/ctchob/*

When statistics are calculated manually, the .part file gets overwritten and the lastepoch gets changed. That is why it is not recommended to run this script manually.

Search Words

Parallels premium outgoing antispam is not working properly

0a53c5a9ca65a74d37ef5c5eaeb55d7f 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 aea4cd7bfd353ad7a1341a257ad4724a 01bc4c8cf5b7f01f815a7ada004154a2

Email subscription for changes to this article
Save as PDF