Article ID: 115353, created on Dec 26, 2012, last review on May 8, 2014

  • Applies to:
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux


I am trying to create or edit Service Plan, however Plesk returns the following error:
PHP Warning: Missing argument 1 for Zend_Validate_Abstract::_error(), called in /opt/psa/admin/plib/CommonPanel/Validate/GreaterThanOrEquals.php on line 68 and defined
Line: 258
File: /opt/psa/admin/plib/Zend/Validate/Abstract.php

'3' is less than '5'
( numbers can be different )

And I cannot save the desirable value for "Retain web and traffic statistics" in the service plan.


The first message appears because PHP is set up to display errors, which is not recommended, except for cases when debuging is required.
The second message appears because "Retain web and traffic statistics" parameter in Server Settings prevails the "Retain web and traffic statistics" parameter for service plan.
It is not possible to set a lower value for "Retain web and traffic statistics" on the service plan level than on the server-wide level.



To get rid of the first error, locate:
and change the "display_errors" value to "Off"
For the second error, go to the web interface, then to
Tools and Settings -> Server settings -> "Retain web and traffic statistics" 
and set the preferable value. After that "Retain web and traffic statistics" in the service plan can be changed to an equal or a higher value.

dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF