Article ID: 115734, created on Mar 15, 2013, last review on Jun 17, 2016

  • Applies to:
  • Plesk


Is it possible to run more than one version of PHP on the server?


Plesk for Windows allows multiple versions of PHP on the same server and is capable of providing a choice in the control panel interface.

Plesk for Linux supports multiple versions of PHP since version 11.5. It is possible to configure domains manually to use custom version of PHP in previous Plesk versions (see KB #114753).

Search Words

The app requires PHP 5.3.10 or later

domain rename plesk 11.5

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c

Email subscription for changes to this article
Save as PDF